Why are my tests unable to send?

Before initiating a campaign the first test you run is sending a test email to check your email displays correctly and that links are working etc.

If your tests are receiving an error such as 'test not sent' this article will explain what could be causing this error.

The Warnings

The Warnings

When clicking send test you get the following warning

Why?

Why?

Do you have dynamic content in your email? Has this been copied?

If so this could be the reason why your test is unable to send due to broken dynamic conent/salutation.

Broken Dynamic Content

Broken Dynamic Content

To check whether this is the problem, you can try clicking on your dynamic content block and selecting the dynamic content icon to edit your block. If an error appears then this could be why your test has not sent.

Re-Create

Re-Create

Re-create the dynamic content block, not forgetting to save and close

Send Test

Send Test

Your test email should now successfully send

Other

No Dynamic Content in your email? Have you duplicated HTML from one email and stuck into another? Are there embedded pictures in this replicated HTML? This could be another reason behind why.

We generally suggest using our copy email function. In the event that you have a third party's HTML we suggest making a zip folder and uploading the HTML to CommuniGator.

In the event that none of the above apply, please contact support@communigator.co.uk who can run further investigations for you.

0 Comments

Add your comment

E-Mail me when someone replies to this comment